Page 2 of 2 < 1 2
Topic Options
Rate This Topic
#13178 - 10/30/07 06:55 PM Re: Tyvec Over or Under Strapping? [Re: Anonymous]
Joel McCarty Offline
Member

Registered: 03/13/02
Posts: 344
Loc: Alstead Center NH USA
Sorry, folks.

I am having trouble getting Waccabuc back into this forum to reply.

Something is up with the squirrely software.

If I can't find him a way back in, I'll post his reply myself.



Top
#13183 - 10/30/07 08:26 PM Re: Tyvec Over or Under Strapping? [Re: Joel McCarty]
Waccabuc Offline
Member

Registered: 10/16/07
Posts: 112
Loc: Waccabuc, NY (NYC Metro area)
Thanks Joel. It's 8 hrs later and I'll try again.
Steve
_________________________
Shine on!

Top
#13213 - 11/01/07 11:13 PM Re: Tyvec Over or Under Strapping? [Re: Ken Hume]
Waccabuc Offline
Member

Registered: 10/16/07
Posts: 112
Loc: Waccabuc, NY (NYC Metro area)
Forbidden ?
Test.
I changed my cookies. logged in again, Tried replying to Ken Hume. I get "Forbidden....." message. I got one post on itinerant thread. Tried a 2nd - post to Tyvec thread. I get denied, Forbidden.
Maybe same thing the other day. One post, then all subsequent attempts are denied.
Anybody got a solution?
Thanks, Steve
_________________________
Shine on!

Top
#13214 - 11/02/07 07:47 AM Re: Tyvec Over or Under Strapping? [Re: Waccabuc]
daiku Offline

Member

Registered: 04/16/02
Posts: 893
Loc: Minneapolis, Minnesota
Happens to me once in a while too. I usually just log out and back in. Sometimes have to clear cookies. Not sure what actually fixes it, though.
_________________________
--
Clark Bremer
Minneapolis
Proud Member of the TFG

Top
Page 2 of 2 < 1 2

Moderator:  Jim Rogers, mdfinc 
Newest Members
Husker, Victor, KBrad, Wagner, txfromwi
4877 Registered Users